2.7.09 having issues with Handbrake

View previous topic View next topic Go down

2.7.09 having issues with Handbrake

Post  MattM on Tue Jun 04, 2013 1:33 am

Just updated to 2.7.09. Am now getting this error:

<<filename>> failed: HandBrakeCLI did not produce a valid converted video. Possibly the video format is not compatible with HandBrake. (code 7070)

Getting this with all files, including those that previously worked. No changes have been made to Handbrake.

Switching to QT7 Pro, I get this:

QuickTime 7 connection is not properly initialized. Go to Install Supported Tools in the VideoDrie menu bar and click the resfresh button (code 8901)

Still getting it after refreshing as prompted. (Also note spelling error in the error message: "VideoDrie")

MattM

Posts : 13
Join date : 2009-12-30

View user profile

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  MattM on Tue Jun 04, 2013 1:54 am

Fixed by reinstalling Handbrake CLI manually. Download button on VideoDrive's third party tools dialog box failed every time.

MattM

Posts : 13
Join date : 2009-12-30

View user profile

Back to top Go down

Solved

Post  JeroenSangers on Wed Jun 05, 2013 8:04 pm

Thanks a lot. Reinstalling the Handbrake CLI solved the issue for me as well.

JeroenSangers

Posts : 5
Join date : 2013-03-06

View user profile

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Aroona on Thu Jun 06, 2013 5:58 pm

How did the Install button fail? Did it give any details?

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Randmtask on Mon Jun 24, 2013 7:30 pm

Same problem

Tried reinstalling Handbrake and Videodrive says its finished installing but still doesnt work.

Downloaded the Handbrake CLI but how do I manually install it?

Seems every time VideoDrive is updated it breaks something else!

Randmtask

Posts : 17
Join date : 2010-04-07

View user profile

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Aroona on Mon Jun 24, 2013 9:21 pm

Is the status light of HandBrake red or green?

you can download HandBrakeCLI and put it in the Applications folder. Click refresh in VideoDrive.

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Randmtask on Tue Jun 25, 2013 7:41 am

Yes it did have the green light, and still does after updating the HandBrakeCLI

Placing the Handbrake CLI into Application folder and clicking refresh under import in preferences and in 3rd party tools 'installation status' did not work for me


PS: There is a typo in the VideoDrive Supported Tools: it says '3th-party tools that work great with Video Drive' instead of '3rd party'

Randmtask

Posts : 17
Join date : 2010-04-07

View user profile

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Aroona on Sat Jun 29, 2013 1:02 pm

Clicking refresh will only turn the lights green or red. If they are already green, HandBrake is properly installed and configured.

If a video conversion fails, you can check the VideoDrive_HandbrakeCLI.log in MacOSX console for more details.


Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: 2.7.09 having issues with Handbrake

Post  Sponsored content Today at 7:18 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum