2.7.04 detects, finds correct metadata in IMDB, converts, but fails to apply metadata with funny error after import

View previous topic View next topic Go down

2.7.04 detects, finds correct metadata in IMDB, converts, but fails to apply metadata with funny error after import

Post  wowbobwow on Mon Apr 15, 2013 3:31 pm

Hi all,

I'm seeing an odd error with 2.7.04:

Every video I import shows the correct metadata in the input field (correctly skimmed from IMDB). The conversion works, but the final step (applying the metadata to the new video in iTunes) fails with the following error:

"11:57:51 PM: Import of <show_name_whatever.mkv> failed: iTunes accepted the video but it is nowhere to be found. (code 7053)" (note that I've made the show name generic - it will display the actual filename between the <>'s)

I then have to manually find the show in the Movies section, highlight it, and use VideoDrive to apply the correct metadata (again), which usually works.

This is weird, right? I'm running VideoDrive on my i7 iMac running OS X 10.8.3 with iTunes 11.0.2. This whole process was working prior to the most recent update, if that helps.

wowbobwow

Posts : 2
Join date : 2010-06-14

View user profile

Back to top Go down

Re: 2.7.04 detects, finds correct metadata in IMDB, converts, but fails to apply metadata with funny error after import

Post  Aroona on Wed May 08, 2013 3:08 pm

This issue is related to iTunes 11.0.2. We have been able to fix it in VideoDrive 2.7.05 beta 3 and higher.
http://www.aroona.net/VideoDrive/Beta.html
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum