Imported videos running in small box

View previous topic View next topic Go down

Imported videos running in small box

Post  ashcottrell on Sun Mar 17, 2013 2:30 am

Hi,

Used newest version of VD, option 2 to import several .avi into iTunes. When opening them, the actual video only takes up a small portion of the screen in the top left - the rest of the screen is black.

How can I change this?

When I run the videos just with Quicktime they run fine.

Best,

Ash.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Sun Mar 17, 2013 8:04 pm

Do all of the videos do this, or only some?
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Imported videos running in small box

Post  ashcottrell on Sun Mar 17, 2013 9:24 pm

All videos. Any source file type. If I add .mp4s directly to iTunes without Videodrive then it plays fine. If I add the same .mp4 file with option 2 then obviously it has a reference .mov file and it plays in the small screen as described above. If I add .mov files direct to iTunes I have no problem.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

additionally

Post  ashcottrell on Tue Mar 19, 2013 1:10 am

This also happens when I use an older version of VideoDrive.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Tue Mar 19, 2013 1:19 am

Hi, the problem you describe has most likely nothing to do with VideoDrive. The only thing you could try is checking the option to Process videos with QuickTime 7. It's available on the Import tab of Preferences.

However, I don't think it will make a difference. Rather, it seems more like a codec issue. Can you check the Library/QuickTime folder to see if there are not too many (conflicting) codecs? The easiest way to do this would be to remove Perian, delete all codecs from this folder (just move them to another folder, don't delete them yet!), reinstall Perian and see if that fixes your issue.

We have also seen this issue on a rare occasion with MKV files (causing the video not be centered or showing white bands). In that case, not a lot can be done expect using import methods 5-8 to create an actual iTunes compatible file. But if you have this with all videos coming from different sources, probably something else is going on.

Can you be more specific of the file format you are dealing with?
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Imported videos running in small box

Post  ashcottrell on Tue Mar 19, 2013 12:57 pm

Hi,

Tried the Quicktime 7 option - no luck.

Had a bit of trouble with checking for conflicting codecs however. There were several locations of Quicktime codecs - can you please tell me which ones I should be deleting.

They are found at:

HD -> System -> Library -> Quicktime
HD -> Library -> Quicktime

I did notice that when I moved all of the codecs from the 1st location, all videos stopped working (duh), and reinstalling Perian did not restore them. Removing the 2 codecs from the 2nd location doesn't seem to do much, and they get replaced when I reinstall Perian.

Either way the problem remains.

I've been using VideoDrive on .avi and .mkv files. Using Option 5 on them works fine but this is obviously time-consuming. I'd really like to use Option 2.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Wed Mar 20, 2013 12:39 am

Can you try the following:
1) Open a video in QT7
2) Save as Reference Movie
3) Add that file to iTunes
4) Check if the problem persists

avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Done

Post  ashcottrell on Wed Mar 20, 2013 12:57 am

Done what you said. Problem persists. Does this mean iTunes doesn't like reference files?


Last edited by ashcottrell on Wed Mar 20, 2013 1:00 am; edited 1 time in total (Reason for editing : Error made before)

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Wed Mar 20, 2013 12:59 am

Most likely, the problem would be exactly the same (as import method 2 is doing exactly that).

Did the problem start all of a sudden (after installing other software, etc) or did method 2 never work for you?

Have you tried method 3?
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

hmm

Post  ashcottrell on Wed Mar 20, 2013 1:03 am

Problem has always been there. Im not sure what else that is installed could possibly be causing the problem. I really am quite hesitant to format and start again just for the sake of seeing if the problem goes away...

Just tried Method 3 and the same problem persists.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

extra

Post  ashcottrell on Wed Mar 20, 2013 1:11 am

Im not sure if this is relevant or not, but maybe these points are worth a thought:

I make a reference file with QT7. I open said reference file in QT player and it plays nothing but black screen but the counter does run. Doesn't work at all in VLC. Works fine in QT7 however.

Relevant?

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

different machine

Post  ashcottrell on Fri Mar 22, 2013 7:25 pm

If I remember correctly, the Video Drive license allows me to use the program on 2 computers of mine.

I will give it a go on my iMac over the weekend and see if the problem persists.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Fri Mar 22, 2013 7:57 pm

yes, no problem. Also, you may send us a video file (using Dropbox, WEtransfer, …) so we can examine if there’s something going on with your files.
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

other mac

Post  ashcottrell on Mon Mar 25, 2013 2:57 am

Ok well the problem must be with my MBP retina as I had absolutely no problem on my iMac.

Can't imagine what the thing causing the issue could be though...

Will probably try a format etc. and see if the problem is still there. I'll post results either way.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Aroona!

Post  ashcottrell on Mon Mar 25, 2013 6:07 pm

So I did the format and clean install on my rMBP and the problem is still there!

I literally had a freshly installed, fully updated version of Mountain Lion running with the latest VideoDrive as the only things on the computer. And still the videos ran in a small box in iTunes.

I'm wondering if this is a retina macbook problem? The only thing I can think is either: 1) the very high resolution, or 2) the fact it has 2 GPUs which alternate depending on the task at hand. As I said I had no problem at all on my Late 2009 iMac.

I'll continue to tinker, and would be grateful if you could give me your thoughts.

For reference, my computer is the 15" retina macbook pro (base model) running the latest Mountain Lion and all associated software.

ashcottrell

Posts : 12
Join date : 2013-03-17

View user profile

Back to top Go down

Re: Imported videos running in small box

Post  Aroona on Tue Mar 26, 2013 6:16 pm

We can confirm this is indeed an issue related to Retina displays in combination with the latest version of iTunes 11. We have contacted Apple and will update this forum when more information is available.

We have posted a temporarily workaround on our Support website: http://www.aroona.net/VideoDrive/Known_Issues.html

Our advice at the moment is to use import methods 5-8 instead.
avatar
Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Imported videos running in small box

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum