VideoDrive 2.7 not adding subtitles on mode 6.

View previous topic View next topic Go down

VideoDrive 2.7 not adding subtitles on mode 6.

Post  zanonale on Sun Mar 10, 2013 3:19 pm

Hi,

I have been using the previous versions of videodrive to convert my mkv movies and after add then to itunes and it worked like a charm on previous version. It always added the subtitle to the movie when i converted on mode 6 with handbreak CLI without any extra effort or parameter. But on the latest version this is not working anymore. I have reinstalled the handbreak, tried to force the "--srt-lang por --srt-default" parameter but it don't work. Anybody knows the reason ?

Thanks in advance.
Zanonale

zanonale

Posts : 4
Join date : 2011-07-24

View user profile

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Aroona on Sun Mar 10, 2013 11:13 pm

Hi, no there should not be any reason why this does not work anymore. What are the symptoms you are experiencing?
Are you running version 2.7.02?

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  zanonale on Mon Mar 11, 2013 3:20 am

Yes, im using the latest version, have reinstalled and deleted the user cache app support, but still get the same error. Looks like the program is trying to convert the subtitle to an alternative audio track.

zanonale

Posts : 4
Join date : 2011-07-24

View user profile

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Aroona on Mon Mar 11, 2013 9:30 am

But what's the error?

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Aroona on Mon Mar 11, 2013 9:50 am

Additionally, consider contacting Support to speed up troubleshooting

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  JeroenSangers on Tue Mar 12, 2013 9:14 am

I am having the same issue. There is no error message, but VideoDrive simply ignores the subtitle file, even though it has exactly the same name as the video file. I am running version 2.7.02.

JeroenSangers

Posts : 5
Join date : 2013-03-06

View user profile

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Aroona on Tue Mar 12, 2013 10:22 am

Thanks for reporting this. Can you try the following version and see if that fixes your issue?
http://www.aroona.net/Downloads/VideoDriveBeta.zip

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Aroona on Tue Mar 19, 2013 1:20 am

Version 2.7.03 has been released, it should fix the subtitles issue with HandBrake.

Aroona
Admin

Posts : 689
Join date : 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: VideoDrive 2.7 not adding subtitles on mode 6.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum