Problem with metadata in beta 6

View previous topic View next topic Go down

Problem with metadata in beta 6

Post  Randmtask on Wed Apr 07, 2010 2:31 pm

Hi, from the metadata FAQ:


6.Can VideoDrive add individual descriptions for each TV Show episode?

Yes. Select ‘Automatic Metadata’ in the VideoDrive Preferences. Click the ‘Automatic Preferecnes’ button and make sure the option ‘Search for individual TV Show episode information’ is checked.

A couple of questions:
1) Where is this in Beta 6? Im new to Videodrive and I cant seem to find it.

2) When I try to import TV Shows ie Entourage 01x10 it only fills in the following:
Video Kind: TV Show
Episode Name: Episode 10
Show Name: Entourage
Season: 1
Episode: 2
Cover Art

Year, Genre, Tagline, Show Description are all blank. And the Episode Name says 'Episode 10' instead of the Episode name

Have tried this with a few different series, am I doing something wrong? Shouldn't it be automatically scraping this data?

3) Preferences is spelt wrong in the FAQ Smile

BTW Im running OSX 10.6.2

Thanks!

Randmtask

Posts: 17
Join date: 2010-04-07

View user profile

Back to top Go down

Re: Problem with metadata in beta 6

Post  Aroona on Mon Apr 12, 2010 12:32 pm


A couple of questions:
1) Where is this in Beta 6? Im new to Videodrive and I cant seem to find it.
This FAQ is applicable for versions 1.x and needs to be updated for 2.x. The option is now available in Preferences (Metadata tab). It is enabled by default.

2) When I try to import TV Shows ie Entourage 01x10 it only fills in the following:
Video Kind: TV Show
Episode Name: Episode 10
Show Name: Entourage
Season: 1
Episode: 2
Cover Art

Year, Genre, Tagline, Show Description are all blank. And the Episode Name says 'Episode 10' instead of the Episode name

Have tried this with a few different series, am I doing something wrong? Shouldn't it be automatically scraping this data?
This should work fine. Please upgrade to the latest version (beta Cool and see if that fixes the issue.

Aroona
Admin

Posts: 676
Join date: 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Problem with metadata in beta 6

Post  Aroona on Mon Apr 12, 2010 12:32 pm


A couple of questions:
1) Where is this in Beta 6? Im new to Videodrive and I cant seem to find it.
This FAQ is applicable for versions 1.x and needs to be updated for 2.x. The option is now available in Preferences (Metadata tab). It is enabled by default.

2) When I try to import TV Shows ie Entourage 01x10 it only fills in the following:
Video Kind: TV Show
Episode Name: Episode 10
Show Name: Entourage
Season: 1
Episode: 2
Cover Art

Year, Genre, Tagline, Show Description are all blank. And the Episode Name says 'Episode 10' instead of the Episode name

Have tried this with a few different series, am I doing something wrong? Shouldn't it be automatically scraping this data?
This should work fine. Please upgrade to the latest version (beta Cool and see if that fixes the issue.

Aroona
Admin

Posts: 676
Join date: 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Problem with metadata in beta 6

Post  Randmtask on Wed Apr 14, 2010 11:48 pm

Thanks. Beta 8 originally did not fix the issue, but used AppCleaner to remove it completely and reinstalled and now the metadata is coming in correctly (At least in VideoDrive)

But now I am getting the error:

1:50:03 AM: Import of Entourage 01x02.mp4 failed because the following error occurred: iTunes accepted the file FreeAgent 1.5TB:CONVERT KIGO 2010:Common Used Video Formats:Entourage 01x02.mp4 but it could not be located in the library. No metadata has been added. (error: 7053)

This happens with all my converted files that VideoDrive had previously imported in to iTunes.

So for example Entourage 01x02.avi had previously been converted (with Kigo Video Convertor) then used VideoDrive to add to iTunes (which wasnt adding the metadata properly). The resulting items sync to my ipod touch just fine, and I have cover art and the basic Season/Episode Number but no other data.

But if I run this file (or any other) through VideoDrive a second time, to put in the metadata that was missing the first time, I get that error above and the file thats added to itunes wont sync to my iPod. Whats going on there?

Also, what purpose does VideoDrive automatically opening Safari and FireFox to the IMDB page of the show serve? And how do I switch it off?
At the moment its opened 8 tabs that I'll have to close manually... a little annoying

Thanks.

Randmtask

Posts: 17
Join date: 2010-04-07

View user profile

Back to top Go down

Re: Problem with metadata in beta 6

Post  Aroona on Thu Apr 15, 2010 8:16 am

Did you delete the videos you added in the first round from iTunes before trying the second time?

In your case, error 7053 is most likely caused by the fact that the video is already in your iTunes library. We will clarify this error message in the next release (to be released soon).

Note that an MP4 video will not necessarily play on your iPod. If you have checked the option "Import iTunes-compatible videos directly" the video will not be altered by VideoDrive and it could be incompatible. To avoid this, use import method 8 and uncheck that option.

The IMDb page is opened in safari to comply with Copyright restrictions imposed by IMDb.com. VideoDrive will not launch a browser by itself though.

Aroona
Admin

Posts: 676
Join date: 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

Re: Problem with metadata in beta 6

Post  Randmtask on Fri Apr 16, 2010 2:09 pm

OK

I have it working.

I am using option 2:

If I copy the video outputted from Kigo it syncs fine with my iPad (Without it going through VideoDrive)

If the box is unchecked for 'Import iTunes-compatible videos directly' VideoDrive adds the episode to iTunes without error but will NOT sync with the iPad

If I check the box 'Import iTunes-compatible videos directly' in VideoDrive it works just fine

It seems VideoDrive is doing something to the video that makes it incompatible when the box is unchecked???

cheers

Randmtask

Posts: 17
Join date: 2010-04-07

View user profile

Back to top Go down

Re: Problem with metadata in beta 6

Post  Aroona on Fri Apr 16, 2010 3:21 pm

Method 2 is not compatible with iPod, iPad, etc… You can see this in the interface on the main screen as the corresponding check-box for those devices is not checked. It is correct behavior that those videos will not sync.

If you 'know' that your M4V videos are compatible with your iPad, keep the option 'Import iTunes-compatible videos directly' checked. If you still have errors with this option, please report them back. Note that beta 9 (to be released soon) will clarify the error message you have been receiving.

If your videos are not compatible with iPad, iPod, … then you should uncheck the option 'Import iTunes-compatible videos directly' and use import methods 6, 7 or 8 (depending on the device). But clearly, this is not desirable in your scenario as your videos will be reconverted again,

Aroona
Admin

Posts: 676
Join date: 2008-05-17

View user profile http://www.aroona.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum